Video extension .mk3d

Donator abress, 61 days ago

No Votes

Hi,

could you please include 3D mkv's. Videofiles with extension *.mk3d are not recognized at the moment I think.

Bye, bye

  • Donator

    ticao2, 61 days ago

    Caution, translated by Google

    A possible workaround is to use an advancedsettings.xml file.
    Open the Windows Notepad and paste the following text:

     

    <?xml version="1.0" encoding="utf-8"?>
    <advancedsettings>

    <!-- fileFilters = defines the extensions of files MediaElch will scan. -->
    <!-- Multiple extensions can be added comma separated. -->
    <!-- A special case is subtitle. These files will also be renamed when renaming a movie. -->
        <fileFilters>
            <movies>*.avi,*.mkv,*.mp4,*.m4v,*.mov,*.flv,*.mpcpl,*.ifo,*.vob,*.iso,*.mk3d</movies>
            <concerts>*.avi,*.mkv,*.mp4,*.m4v,*.mov,*.flv</concerts>
            <tvShows>*.avi,*.mkv,*.mp4,*.m4v,*.flv</tvShows>
            <subtitle>*.srt,</subtitle>
        </fileFilters>

    </advancedsettings>

     

    Add the extensions you want and delete the ones you do not want.
    Before saving, change the Encoding option from ANSI to UTF-8.
    Save as .txt and then change the file extension to .xml
    Place the file in the MediaElch executable folder.
    The next time you run MediaElch, the new extension must be recognized.

    More information about advancedsettings.xml is available at the links below:

    http://community.kvibes.de/topic/show/windows-portable-mode
    http://community.kvibes.de/topic/show/advanced-settings
    http://community.kvibes.de/topic/show/your-help-is-needed

    ticao2

  • Donator

    ticao2, 61 days ago

    And this one plus

    http://community.kvibes.de/topic/show/advanced-settings

  • Donator

    abress, 60 days ago

    Thanks, great! :-))