Scrapen "OFDb" lässt MediaElch abstüzen

Passwort, 27 days ago

Hallo

Einen nicht gefundenen Film wollte ich nachscrapen (also die rote Wolke ganz links oben), als ich OFDb gewählt habe, läuft der Kreis nur noch und nichts passiert mehr. Kann zwar den Dialog schliessen und einen anderen Film anklicken, doch dann kommt immer noch das OFDB Menü und der laufende Kreis. Auch wenn ich ME beende und neu starte.

Wie kann ich das abbrechen? Nutze Linux Mint 18.3 64 Bit und MediaElch 2.4.2.

 

Danke & Gruss,

Thorsten

  • Donator
  • Passwort, 26 days ago

    Thanks, but this doesn't help me. I'm not using Windows like written.

    And if I search in /, I only get a CSS file.

     

    And why won't this problem be removed If I remove ME ans reinstall it?

  • Donator

    ticao2, 26 days ago

    Yes, I have seen that you are a Linux user.
    That's why I put the second link.
    User archer96 uses Linux and speaks German.
    And he indicated the page with information about Linux.
    http://community.kvibes.de/topic/show/where-are-mediaelchs-settings-stored
    As I understand it, this page must be outdated, and the configuration files on Linux are no longer in the indicated folder.

    MediaElch stores its settings in the usual places depending on your OS:
        Linux: ~/.config/kvibes/MediaElch.conf

    Temporary files, caches and the internal database are also stored in the default storage locations depending on your OS:
        Linux: ~/.local/share/data/kvibes/MediaElch/

    I thought this would make it easier to solve your problem.
    As I am a Windows user, and I use the Portable MediaElch, I do not know how I can help more.

  • Passwort, 26 days ago

    Thanks, now I have found it and I could fix the problem.

  • Donator

    ticao2, 26 days ago

    Great. Let me know if it worked.
    And, if possible, explain how you solved it.
    So other Linux users will be able to enjoy their experience.

  • Donator

    archer96, 25 days ago

    So, for other linux users, here where you can find the MediaElch configuration file:

    Ubuntu/Linux Mint
     - Config file: ~/.config/kvibes/MediaElch/MediaElch.conf
     - Temp. Images / Database: ~/.local/share/kvibes/MediaElch/

    Regards,
    Andre

  • Donator

    archer96, 24 days ago

    I've pushed a fix for this to the MediaElch GitHub repository. See: https://github.com/Komet/MediaElch/pull/394

    It might take a while until Daniel releases a new version. But if he does, this bug will be fixed :-)

    ------

    Note that OFDb does not work. I've contacted the maintainer of http://www.ofdbgw.org/ through Facebook two weeks ago (because I couldn't find any eMail address on http://www.scheeper.de/) but I got no reply, yet.

  • Donator

    archer96, 17 days ago

    My bugfix has been merged and a new MediaElch version is now available in the latest nightly builds (for donators). :-)
    OFDb does not work, yet. But at least MediaElch does not crash anymore.

  • Donator

    ticao2, 16 days ago

    In version MediaElch-win-2018-04-05_10-02.zip     05.04.2018 10:02 ?

  • Donator

    archer96, 16 days ago

    Well, I hope so :-)
    At least on my Windows machine that I use for testing, MediaElch does not run into the infinite loop anymore (it does in version MediaElch-win-2017-26_11-11).

    So, yeah. It's not really a crash but the bug made MediaElch unusable unless one deletes the configuration files.