Problem under Mac OSX 10.9 and 10.11

hans.jarling, 663 days ago

Had problems getting MediaElch working under 10.9. Tried on 10.11.4 now hoping it would work but alas :(

- there is a note telling new content has been added but it doesn't show up in the content list. List is blank but one can mark it as if there was something there, just no visible text

- when trying to scrape the marked line with no text, no text is imported for scraping so one has to enter text manually

- when attempting to rename file nothing is shown in the testing window nor is it able to rename anything in the end

  • hans.jarling, 663 days ago

    forgot to add details, my sorry, here goes:

    - MediaElch 2.4.1

    - Mac OS X 10.9.5 and now 10.11.4

    - folder structure was simple, movie folder set to a sub-folder in user accounts movie folder (~/Movies/Daniels Movies)

    - scraping itself was not a problem actually, once a name was entered it worked fine, it just didn't pick up any file name to scrape from the file list in MediaElch. Scrape was set to default and English